Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 20 Mar 2016 02:26:39 +0100
From:      "Dutchman01" <dutchman01@quicknet.nl>
To:        <freebsd-emulation@freebsd.org>
Subject:   FreeBSD 10.3 virtualbox 4.3.36 and up, vboxwebsrv start problems SQPmp #### SOAP FAULT: Protocol not available [is internal]
Message-ID:  <000001d18247$8d170500$a7450f00$@quicknet.nl>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi all,

 

There is a problem with FreeBSD 10.3 RC-2 and Beta3 with use of virtualbox
4.3.36 and newer.

vboxwebsrv can't start correctly. Also it seems I'm not the only one, please
see ticket:

 

https://www.virtualbox.org/ticket/15199

 

log:

00:00:00.000779 main     Log opened 2016-03-19T00:40:28.155860000Z

00:00:00.000786 main     Build Type: release

00:00:00.000906 main     OS Product: FreeBSD

00:00:00.000952 main     OS Release: 10.3-RC2

00:00:00.000997 main     OS Version: FreeBSD 10.3-RC2 #0 r296980M: Thu Mar
17 08:05:22 CET 2016

00:00:00.001169 main     Host RAM: 16289MB total, 3119MB available

00:00:00.001210 main     Executable: /usr/local/lib/virtualbox/vboxwebsrv

00:00:00.001212 main     Process ID: 3090

00:00:00.001215 main     Package type: BSD_64BITS_GENERIC (OSE)

00:00:01.404074 SQPmp    #### SOAP FAULT: Protocol not available [is
internal]

^C00:00:16.650161 main     requested termination, cleaning up

00:00:21.740651 Watchdog ending Watchdog thread

 

Hopefully this can be fixed for release of 10.3.

I have tried with vbox 4.3.16, 5.0.4 and 5.0.16

All do produce the same start failure!

 

Dutchman01




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001d18247$8d170500$a7450f00$>