Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 10 Sep 1995 01:52:38 -0600 (MDT)
From:      bradley g wherry <bwherry@bhi.com>
To:        questions@freebsd.org
Cc:        bwherry@jasmine.bhi.com (bradley g wherry)
Subject:   Problems with perl cgi and NCSA httpd 1.3 or 1.4
Message-ID:  <199509100752.BAA07499@jasmine.bhi.com>

Next in thread | Raw E-Mail | Index | Archive | Help
perl cgi scripts fail with "500 bad header".

using Freebsd 2.0.5.

Web server run both as root and nobody and no differences seen.

NCSA httpd 1.4.2  built as make netbsd.

I built NCSA httpd 1.3 and the problem occurs here as well.

csh and sh scripts work fine.

the perl scripts execute just fine from a shell prompt.

2.0.5 came with a /usr/bin/perl.  

I built 4.036 and installed it in /usr/local/{bin,lib,).  Problem still occurs.

What's wrong?

thanks in advance,

brad




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199509100752.BAA07499>