Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 8 Nov 2015 12:10:53 +1030
From:      Shane Ambler <FreeBSD@ShaneWare.Biz>
To:        gyliamos@gmail.com, freebsd-questions@freebsd.org
Subject:   Re: incompatible Qt library starting LyX
Message-ID:  <563EA825.6000200@ShaneWare.Biz>
In-Reply-To: <slrnn3q5ib.m35.varro@anukis.local>
References:  <slrnn3php9.19i.varro@anukis.local> <n1jjqp$itq$1@ger.gmane.org> <slrnn3q5ib.m35.varro@anukis.local>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 07/11/2015 12:36, Will Parsons wrote:
> On  7 Nov 2015, Michael Powell wrote:
>> Will Parsons wrote:

>
> The installed versions of libQtCore and libQtGui seem to be 4.8.7,
> which I suppose corresponds to the version 0x40807 in the error
> message.  I don't know how to identify how version 4.8.6 is coming
> into the picture.

pkg info -ox qt4 | grep 4.8.6
should list any 4.8.6 qt packages that the lib should belong to.

You could also try
ls /usr/local/lib/qt4 | grep 4.8.6

then use
pkg which /usr/local/lib/qt4/libQtxxx.so.4.8.6
to find where it was installed from

-- 
FreeBSD - the place to B...Software Developing

Shane Ambler




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?563EA825.6000200>