Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 19 Dec 2006 23:16:45 -0600
From:      Dan Nelson <dnelson@allantgroup.com>
To:        Mark Kane <mark@mkproductions.org>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: SCSI Tape Drive Problems
Message-ID:  <20061220051644.GB41207@dan.emsphone.com>
In-Reply-To: <20061219221610.4bcdb4c4@localhost>
References:  <20061219221610.4bcdb4c4@localhost>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
In the last episode (Dec 19), Mark Kane said:
> Hi everyone. I'm experiencing some problems with two tape drives
> attached to this machine. Here is the situation:
> 
> I then tried backing up the same 17GB directory to a Sun DLT 4000
> single tape unit with a 20GB/40GB tape using cpio. It wrote about
> 250MB and then quit with a "Found End of Volume" error. It outputted
> a lot of errors to /var/log/messages which can be found here:
> 
> http://tntpowerhost.com/mixx941/freebsd/sun_tape_errors_1.log

Timeouts and unexpected busfree errors like these are indicative of
cabling or termination problems.  I don't think DLTs auto-terminate,
for example, so try putting an external terminator on the 2nd plug on
the back of the unit (or if it's an internal drive with one plug,
terminate the cable the drive's plugged into).  Once you get those
errors sorted out, see whether you still get incorrect volume full
messages.

Completely unrelated, but it's interesting that the string "SCBs" in
those logs got translated to "SCDel"!  I've never seen
Backspace->Delete conversion like that before :)

-- 
	Dan Nelson
	dnelson@allantgroup.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20061220051644.GB41207>