Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 7 Jan 2009 16:32:13 -0500
From:      stan <stanb@panix.com>
To:        Steve Bertrand <steve@ibctech.ca>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: PHP setup question
Message-ID:  <20090107213213.GB31144@teddy.fas.com>
In-Reply-To: <4964BEF8.9030702@ibctech.ca>
References:  <20090104045115.GB29868@teddy.fas.com> <20090104190044.GA17603@the-grills.com> <20090104203319.GA15823@teddy.fas.com> <20090104224540.GA18390@the-grills.com> <20090105215108.GA17430@teddy.fas.com> <20090106034523.GA25207@the-grills.com> <20090107022251.GA31012@teddy.fas.com> <49641B26.3070905@ibctech.ca> <20090107052009.GA3995@teddy.fas.com> <4964BEF8.9030702@ibctech.ca>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, Jan 07, 2009 at 09:40:56AM -0500, Steve Bertrand wrote:
> stan wrote:
> 
> > Complete step 1 of the install process
> > Go to step 2, when you press "write config file" you will be prompted to
> > download this fle instead (not cerrtain wh the directory it goes in is
> > writbale by the www user). Donwload this file and install it as: 
> > 
> > /usr/local/www/ampache/config/ampache.cfg
> 
> Oh, I missed this my first pass through...
> 
> If what you claim above is not a typo, then the system surely can not
> find a configuration, as it should be named:
> 
> ampache.cfg.php
> 
> ...not ampache.cfg
> 
> Small point, but could be a critical one.


Could be. I will have to wait till I am home to actually check this, as the
machine I downloaded it to is not remotely acesible, and at th moment I don't
have it on the web server machine.

Thanks.
-- 
One of the main causes of the fall of the roman empire was that, lacking
zero, they had no way to indicate successful termination of their C
programs.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090107213213.GB31144>