Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 5 Jul 2007 00:32:09 +0200
From:      Pieter de Goeje <pieter@degoeje.nl>
To:        freebsd-questions@freebsd.org
Cc:        Andrew Falanga <af300wsm@gmail.com>
Subject:   Re: Does anyone on this list use WebGUI on FreeBSD
Message-ID:  <200707050032.10161.pieter@degoeje.nl>
In-Reply-To: <340a29540707041433p29600c83ve800f44788b28ff1@mail.gmail.com>
References:  <340a29540707041433p29600c83ve800f44788b28ff1@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wednesday 04 July 2007, Andrew Falanga wrote:
> Hi,
>
> I'm wondering, does anyone here use WebGUI on their FreeBSD installs
> and if so, or even if not would know, what is this
>
> LoadModule apreq_module modules/mod_apreq2.so
>
> mentioned in the installation text file?  I can't seem to find it in
> ports, this could simply mean that it's just not in ports, but I would
> figuring that it most likely is and it's just not called that.
>
> Andy
pyotr@lux:/usr/ports> make quicksearch name=apreq2
Port:   libapreq2-2.08
Path:   /usr/ports/www/libapreq2
Info:   Generic Apache2 Request Library

Port:   p5-libapreq2-2.08
Path:   /usr/ports/www/p5-libapreq2
Info:   Generic Apache2 Request Library

You need the 2nd result.

HTH,
Pieter de Goeje

PS.
I suggest you read up on "man ports" (especially the section on search).




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200707050032.10161.pieter>