Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 1 Feb 2007 17:01:57 +0000
From:      Thomas Sparrevohn <thomas.sparrevohn@btinternet.com>
To:        Lord Alabattai <alabattai@gmail.com>
Cc:        Amarendra Godbole <amarendra.godbole@gmail.com>, freebsd-questions@freebsd.org
Subject:   Re: Anyone used ndis successfully?
Message-ID:  <172BA5F7-DCE8-49DF-8EAD-38DFE871E618@btinternet.com>
In-Reply-To: <f2a3b62e0702010330m6fc8e2acnb32d2570a1c88432@mail.gmail.com>
References:  <294439d20702010308u349564c1ic1647b0ee12c7b70@mail.gmail.com> <f2a3b62e0702010313y7b7833c7k9bf6318db79df59b@mail.gmail.com> <294439d20702010317m3cc798f8rd698cd7e3fc2f3c@mail.gmail.com> <f2a3b62e0702010330m6fc8e2acnb32d2570a1c88432@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

On 1 Feb 2007, at 11:30, Lord Alabattai wrote:

Did you try with ndisgen instead?

> On 2/1/07, Amarendra Godbole <amarendra.godbole@gmail.com> wrote:
>>
>> I guess the driver files are correct, since I picked them up from the
>> CD, and I run FreeBSD 6.2. Thanks for your suggestion though - I will
>> re-check if the driver files are correct.
>>
>
> With some drivers I also had a strange problem. Win98 driver didn't  
> work,
> while WinXP driver was ok. With another cart the Win98 driver was  
> ok, and
> WinXP was not. Try using a different driver version.
>
> Regards,
> Alabattai
>
> -- 
> "Better to reign in hell, than to serve in heaven." - John Milton,  
> Paradise
> Lost
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions- 
> unsubscribe@freebsd.org"




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?172BA5F7-DCE8-49DF-8EAD-38DFE871E618>