Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 3 Jun 2001 08:22:01 -1000
From:      "Jack Cunningham" <csmjc@hawaii.rr.com>
To:        <questions@FreeBSD.ORG>
Subject:   AGP...??
Message-ID:  <000001c0ec5a$155e3080$8f9d0842@AthensDMN.local>

Next in thread | Raw E-Mail | Index | Archive | Help
Ok My first try at seeking advice/help...hope I don't screw it up...))

I have installed FreeBSD 4.2...have it running and am doing all I can
to "Learn"...have been to the home page and read every FAC I can
find...Found a few mention's of AGP but no howto's......

The issue..First is that I am such a "Newbie" I don't know my way
around ..hence the Learning part. But....I have it installed and am
logged in as user or as root and have been setting up my xwindows. The
Graphical interface works perfectly...No problem there I can go
thorough all the set up screens and then when I try to "startx" I get
this error:      

 (--) SVGA: unable to open /dev/agpgart: Device not configured      

Fatal Server error:
Aborting

I checked: ls -al/dev/agpgart    and got:

1 root wheel 148,   0 May 14 12:45  /dev/agpgart

I am Installed on a p111 600....128 M RAM NO OTHER OS ....CLEAN
FreeBSD.....Have a Packard Bell 1024 SVGA Monitor....The problem is
with the video card I think...I have a Intel 3D Express AGP 4 Megs of
Memory... It is the i740 chip set. I have selected the i740 option in
the video chipset option when I am going through set up. Plus every
other option(to include the AGP one offered)  to see if I can get it
going. Sigh...none of them have allowed me to get the xwindows to
start.

 When I tried the:  dmesg -a    I got a error msg..?

I then tried to load the agp kernal module by: kldload agp

And now I get a different error after I try to startx:

(--)SVGA: error doing ioct(GARTIOCINFO): Invalid argument

Fatal Server error:
Aborting

I have tried to figure  out how to  "Edit/View" the agpgart dev...but
am stuck.......I have a feeling it's because I have not learned the
"Language" but *sigh*  A newbie is, according to every e-mail I have
seen in the -discussion  -question -newbies forums are just used to
make all the "oldies" feel bothered or start a million part thread on
how we(newbies) don't know "any-Damn-thing " LOL  Any help would be
appreciated..........

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c0ec5a$155e3080$8f9d0842>