Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 8 Nov 2000 11:08:45 +0200
From:      Ruslan Ermilov <ru@sunbay.com>
To:        Mark Knight <markk@knigma.org>
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: XFree86 and i815 graphics chipset
Message-ID:  <20001108110845.C13867@sunbay.com>
In-Reply-To: <$TxuuiAaVRC6Ew3v@knigma.org>; from markk@knigma.org on Wed, Nov 08, 2000 at 08:56:58AM +0000
References:  <$TxuuiAaVRC6Ew3v@knigma.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, Nov 08, 2000 at 08:56:58AM +0000, Mark Knight wrote:
> Has anyone managed to get an XFree86 server working with an i815 based
> motherboard?
> 
> I've tried XFree86 3.3.6 with a patch downloaded from Intel, but the
> GARTIOCINFO call fails.
> 
> Searching the archives suggests some people have been trying, but I
> can't find any confirmation of success.
> 
> Any pointers appreciated, before I descend into the source please?
> 
> (Running 4.1.1-STABLE)
> 
Build and install the latest /usr/ports/x11/XFree86-4, it has both
i810 and i815 families support.  Also make sure to `kldload agp'.

-- 
Ruslan Ermilov		Oracle Developer/DBA,
ru@sunbay.com		Sunbay Software AG,
ru@FreeBSD.org		FreeBSD committer,
+380.652.512.251	Simferopol, Ukraine

http://www.FreeBSD.org	The Power To Serve
http://www.oracle.com	Enabling The Information Age


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20001108110845.C13867>