Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 23 Jan 2003 16:14:07 -0800
From:      Marcel Moolenaar <marcel@xcllnt.net>
To:        takawata@axe-inc.co.jp
Cc:        l <benh@jpj.net>, current@freebsd.org, acpi-jp@jp.freebsd.org
Subject:   Re: psm0 not found on a Sony Vaio w/ 5.0-RELEASE
Message-ID:  <20030124001407.GA768@athlon.pn.xcllnt.net>
In-Reply-To: <200301232324.h0NNOKc4027604@sana.home.local>
References:  <20030123185043.GB579@dhcp01.pn.xcllnt.net> <200301232324.h0NNOKc4027604@sana.home.local>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, Jan 24, 2003 at 08:24:20AM +0900, takawata@axe-inc.co.jp wrote:
> >
> >Hmmm.... That PnP id is a generic id (has the PNP prefix). A Sony
> >specific PnP id is 0x####d94d... Your Id is one for an ACPI embedded
> >controller and I don't think it has to be a mouse. I suspect there's
> >a _CID value as well and that it's a generic PS/2 mouse id...
> 
> Quick Hack for _CID.(Compiler passes, but not tested yet actually.)

I does compile, but does not work. Note that I don't have hints
for the psm device anymore, so that might as well be the problem.
I don't have more details right now, but may get back to this
later.

JFYI,

-- 
 Marcel Moolenaar	  USPA: A-39004		 marcel@xcllnt.net

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-current" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20030124001407.GA768>