Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 22 Nov 2006 16:51:24 -0500
From:      Gary Robinson <grobinson@goombah.com>
To:        freebsd-questions@freebsd.org
Cc:        Frank Shute <frank@esperance-linux.co.uk>
Subject:   Re: Gnome display configuration problem
Message-ID:  <20061122165124.183885.77099789@goombah.com>
In-Reply-To: <20061122204940.GA91508@melon.esperance-linux.co.uk>
References:  <20061122140043.601684.8f5b0c7a@goombah.com> <20061122204940.GA91508@melon.esperance-linux.co.uk>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

Frank,

Thanks for your suggestion:

>> Try replacing your screen section with something like this:
>> 
>> Section "Screen"
>>         Identifier "Screen0"
>>         Device     "Card0"
>>         Monitor    "Monitor0"
>>         DefaultColorDepth 24
>> 
>> 
>>         SubSection "Display"
>>         Depth       24
>>         Modes       "1280x1024" "1152x864" "1024x768" "640x480"
>>         ViewPort    0 0
>>         EndSubSection
>> EndSection

I did that, and unfortunately it made no difference at all! I'm still 
only seeing 640x480, and that's the only option that comes up in the 
Screen Resolution Preferences panel. Actually the thing that bothers me 
more is the 60 hz refresh rate. That's too slow and hurts my eyes!

Any other suggestions???

Thanks,
Gary


-- 

Gary Robinson
CTO
Emergent Music, LLC
grobinson@goombah.com
207-942-3463
Company: http://www.goombah.com
Blog:    http://www.garyrobinson.net




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20061122165124.183885.77099789>