Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 29 Sep 2006 15:19:02 +1000
From:      "Murray Taylor" <MTaylor@bytecraft.com.au>
To:        <freebsd-questions@freebsd.org>
Subject:   Anyone used this mobo with 6.1 ??
Message-ID:  <04E232FDCD9FBE43857F7066CAD3C0F11EF75F@svmailmel.bytecraft.internal>

Next in thread | Raw E-Mail | Index | Archive | Help

ASUS P5LD2-VM-DH/C

Onboard Audio,=20
VGA,=20
1*GLAN,=20
1*PCI-E,=20
2*PCI,=20
4*DDRII,=20
4*SATAII (RAID 0,1),=20
mATX
---------------------------------------------------------------
The information transmitted in this e-mail is for the exclusive
use of the intended addressee and may contain confidential
and/or privileged material. Any review, re-transmission,
dissemination or other use of it, or the taking of any action
in reliance upon this information by persons and/or entities
other than the intended recipient is prohibited. If you
received this in error, please inform the sender and/or
addressee immediately and delete the material.=20

E-mails may not be secure, may contain computer viruses and
may be corrupted in transmission. Please carefully check this
e-mail (and any attachment) accordingly. No warranties are
given and no liability is accepted for any loss or damage
caused by such matters.
---------------------------------------------------------------

### This e-mail message has been scanned for Viruses by Bytecraft ###



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?04E232FDCD9FBE43857F7066CAD3C0F11EF75F>