Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 8 May 2013 09:56:19 +0200
From:      Matthias Apitz <guru@unixarea.de>
To:        freebsd-x11@freebsd.org
Cc:        freebsd-questions@freebsd.org
Subject:   Re: xorg-server-1.7.7_6,1 crashes (from ports head)
Message-ID:  <20130508075618.GA1090@tiny.Sisis.de>
In-Reply-To: <20130507124537.GA1073@tiny.Sisis.de>
References:  <20130507124537.GA1073@tiny.Sisis.de>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
El día Tuesday, May 07, 2013 a las 02:45:39PM +0200, Matthias Apitz escribió:

> xorg-server-1.7.7_6,1 X.Org X server and related programs
> 
> all ports are from r315646 (1st of April);
> 
> I randomly face X11 crashes with the following symtoms:
> 
> - the display is filled with some colored pattern
> 
> - X11 seems to be still running, because I can switch with Ctrl-Alt-F1
>   to the console where "startx" was launched; and Alt+F9 brings back to
>   the unuseable display;
> ...

Hello,

Until know the reaction in our mailing list is easy to count: zero :-(

Please be kind and give me some hints about best options I have:

- Do we have another Xserver in the ports to try?
- Should I post a bug report in our Gnats?
- Should I go to the lists.x.org?
- Any options of the Xorg server to test or to get debug messages of the
  crash?
- Anything else?

I have already ordered a new 2 GByte ddr2 RAM to change the memory, but
as well it could be the video card or anthing else...

Thanks

	matthias


-- 
Sent from my FreeBSD netbook

Matthias Apitz               |  - No system with backdoors like Apple/Android
E-mail: guru@unixarea.de     |  - Never being an iSlave
WWW: http://www.unixarea.de/ |  - No proprietary attachments, no HTML/RTF in E-mail
phone: +49-170-4527211       |  - Respect for open standards



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20130508075618.GA1090>