Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 18 Jun 2020 18:55:24 -0400
From:      Aryeh Friedman <aryeh.friedman@gmail.com>
To:        FreeBSD Mailing List <freebsd-questions@freebsd.org>
Subject:   Re: Update 11.3 > 11.4
Message-ID:  <CAGBxaXmSvj7gb_-s1nbCtWhAwFC49dSTG01v=jy9Whv3_WEXGw@mail.gmail.com>
In-Reply-To: <20200618184438.00003f41@seibercom.net>
References:  <20200617134146.00004ce8@seibercom.net> <CAGBxaXmN0wAhZq36H7y7H8f2qnCrjFyos9vPf_em47KCL2TvLA@mail.gmail.com> <20200617165853.000070ca@seibercom.net> <CAGBxaXn-WzZ_J8Ec=FaetqF-p4=dZtWU=b1rgipvs8MD0wsEjA@mail.gmail.com> <20200617195705.000069f0@seibercom.net> <CAGBxaXkvj6aMQeQ2mScsB6VsGye-Y+Z7WDp=q48uS6uCZ2vrVg@mail.gmail.com> <20200618071456.00004fdd@seibercom.net> <20200618134732.48b4c316.freebsd@edvax.de> <20200618083645.00001afc@seibercom.net> <CAGBxaX=nNL8VuM6bsdHjoVWxYZKF5hE3NDjrCUjdAT=y2kj5LA@mail.gmail.com> <941386f3-ce71-6cf6-005c-ab9c159ce998@heuristicsystems.com.au> <20200618184438.00003f41@seibercom.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, Jun 18, 2020 at 6:45 PM Jerry <jerry@seibercom.net> wrote:

> On Fri, 19 Jun 2020 08:19:12 +1000, Dewayne Geraghty commented:
> >Jerry,
> >
> >Aryeh's suggestion of determining the cause of the problem would be
> >beneficial as the PR
> >https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=237666
> >appears to be caught in a non-reproducability trap. Eg "I have an X on
> >version Y and no bug" will not allay anyone's concerns.
> >
> >Also reply 103 asserts that this problem doesn't exist on 11 (ie prior
> >to 11.4). Perhaps pulling the iso's for 11.4 and using on a machine
> >that reproduces the bug with 12.1 might be a more efficient path?
>
> It doesn't exist on 11.x at ll. If you read through the comments,
> etcetera, it was mentioned that it is most likely a regression problem.
> Regression bugs have a nasty habit of spreading.
>

Especially if people refuse to actual test it to see if it is a bug or not
on their system.  Since it is not on mine my test is meaningless but your
might not be and might help debug it so if you care about helping the
community like you do you should try it and make a complete bug report as
possible.   But as I said it happens in enough odd different places that it
is 90% likely user error not an actual bug and you just falling for FUD if
you are not willing to help figure it out.

>
> >Hans is clearly doing his best to address the issue but needs helpful
> >information from our active community.
>
> This bug has existed since at least 2019-04-30 04:22:45 EDT when it was
> first reported.
>
> >Regards, Dewayne
>
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe@freebsd.org"
>


-- 
Aryeh M. Friedman, Lead Developer, http://www.PetiteCloud.org



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAGBxaXmSvj7gb_-s1nbCtWhAwFC49dSTG01v=jy9Whv3_WEXGw>