Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Nov 2009 05:24:16 -0800
From:      "Ronald F. Guilmette" <rfg@tristatelogic.com>
To:        freebsd-questions@freebsd.org
Subject:   BTX Loader crashes -- Help wanted
Message-ID:  <4331.1258723456@tristatelogic.com>

Next in thread | Raw E-Mail | Index | Archive | Help

Who should I be talking to if the BTX loader is crashing on my
specific hardware configuration, and what specific info do I
need to be gathering for him/her in order to have hope of getting
the problem rectified?

I'd pulled stuff out of the system in question until there's
practically nothing left and I'm at my wit's end with this problem.

System:
	AMD Athlon 64 1640B CPU
	MSI K9VGM-V motherboard
	1GB 667 DDR (Kingston)
	LG DVD Burner Black SATA Model GH22NS50 - OEM
	floppy drive

That's it. I've yanked out all the non-essential cards, _and_ I've
even taken out the hard drive, and I'm still having BTX crashes.

The problem(s) occurs with FreeBSD 6.3-RELEASE/i386 disk1 (CD), 7.0-RELEASE/i386
disk1 (CD), 7.2-RELEASE/i386 Live Filesystem (CD), and 7.2-RELEASE/amd64
Live Filesystem (CD).

The symptoms are different depending on which of the above I'm trying to
boot from.  In the case of the first two, the crash results in a bunch of
register values being displayed on my screen, after which the system is
dead.  In the case of the last two above, it appears that the BTX loader
actually starts to load a kernel (well, anyway, the little twisty thing
starts turning), but then the screen goes completely black, after which
my monitor senses that the video signal has gone completely dead, and
at that point the system is just frozen, and needs a power-cycle or hard
reset to get going again.

Curiously, with the same motherboard (_and_ the same boot CDs), I have no
problems at all booting off of any of the above boot CDs, AS LONG AS I am
using a different (PATA) CD/DVD drive.  But I have tried two different
recent vintage SATA CD/DVD drives (Optiarc & the LG mentioned above) and
both result in the booting failures described above.

I'm bumbed.  I really had hoped to start moving my machines over to SATA,
but so far things are just not working out smoothly at all.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4331.1258723456>