Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 11 Jul 2007 20:50:57 -0500
From:      Paul procacci <pprocacci@bellsouth.net>
To:        Prakash Poudyal <bsdprakash@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: could not install from the ports
Message-ID:  <46958901.5080102@bellsouth.net>
In-Reply-To: <1428d0e80707111840h2208a1ecq6b7678afcff787c5@mail.gmail.com>
References:  <1428d0e80707111840h2208a1ecq6b7678afcff787c5@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Prakash Poudyal wrote:
> Hello everybody,
>
> I do have problem while installing through the ports.
>
> #cd /usr/ports/ftp/wget
> #make install clean
> Following error message displays
> "
> On FreeBSD before 6.2 ports system unfortunately can not set default 
> X11BASE
> by itself so please  help it a bit by setting X11BASE=${LOCALBASE} in
> make.conf. On the other hand ,if you do wish USE_NONDEFAULT_X11BASE, 
> please
> set variable USE_NONDEFAULT_X11BASE
>
> ***ERROR code 1
> stop
>
> "
>
>
> Sincerely
> Prakash
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe@freebsd.org"
>
If your machine is a version of BSD prior to 6.2, and you haven't 
touched anything regarding the X11 base dirs, then what this message 
means, it to do the following:

echo 'X11BASE=${LOCALBASE}' >> /etc/make.conf


Cheers!



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?46958901.5080102>