Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 17 Sep 2002 22:04:15 -0700
From:      "Pookie" <madriax@garlic.com>
To:        <FreeBSD-questions@FreeBSD.ORG>
Subject:   RE: Problems with Staroffice
Message-ID:  <001e01c25ed0$dac9c520$0100a8c0@pookie>
In-Reply-To: <000001c25ec5$864d8230$0100a8c0@pookie>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I Found the problem (I think). On doing "ldd soffice.bin" I found a ton
of  ....so => not found   There all there. How do I get it to find them?

-----Original Message-----
From: owner-freebsd-questions@FreeBSD.ORG
[mailto:owner-freebsd-questions@FreeBSD.ORG] On Behalf Of Pookie
Sent: Tuesday, September 17, 2002 8:43 PM
To: FreeBSD-questions@FreeBSD.ORG
Subject: Problems with Staroffice

I've been trying to get staroffice 5.2 working for some time now, but im
stumped. I tried doing the following:
cd /compat/linux/usr/office52/program ; ./soffice.bin                

## It comes back with "error while loading shared libraries:
libgo569li.so: cannot open shared object file: No such file or directory

Yet when I do "ls" om the program directory the library is there.

Would someone please be as so kind as to inform me as to why it does
this?



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?001e01c25ed0$dac9c520$0100a8c0>