Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 3 Oct 2011 15:41:15 -0400
From:      "illoai@gmail.com" <illoai@gmail.com>
To:        "R. Clayton" <rvclayton@verizon.net>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: p11-kit port patch fail on 8.2p3.
Message-ID:  <CAHHBGkrOEzvfg=cYzKvavyLDc6d=5XbZ7TCwEy2EOyo_JEFJLg@mail.gmail.com>
In-Reply-To: <87d3ee5d6y.fsf@UlanBator.myhome.westell.com>
References:  <87d3ee5d6y.fsf@UlanBator.myhome.westell.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 3 October 2011 11:04, R. Clayton <rvclayton@verizon.net> wrote:
...
> =A0=3D=3D=3D> =A0Applying FreeBSD patches for p11-kit-0.7
> =A0Ignoring previously applied (or reversed) patch.
> =A01 out of 1 hunks ignored--saving rejects to p11-kit/modules.c.rej
> =A0=3D> Patch patch-p11-kit-modules.c failed to apply cleanly.
> =A0*** Error code 1
>
> =A0Stop in /usr/ports/security/p11-kit.
> =A0** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portinstall2=
0111003-41254-165xny4-0 env make
> =A0** Fix the problem and try again.
> =A0** Listing the failed packages (-:ignored / *:skipped / !:failed)
> =A0 =A0 =A0 =A0 =A0! security/p11-kit =A0 =A0 =A0(patch error)
> =A0Command failed [exit code 1]: /usr/local/sbin/portinstall security/p11=
-kit
...

Odd, I find no such file as patch-p11-kit-modules.c here (9.0-BETA3-amd64),
either in /usr/ports/distfiles/ or in /usr/ports/security/p11-kit/files/.
I would try moving the patch file elsewhere (or deleting it) and trying aga=
in.

--=20
--



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAHHBGkrOEzvfg=cYzKvavyLDc6d=5XbZ7TCwEy2EOyo_JEFJLg>