Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 11 Jul 2007 23:02:20 -0400
From:      pj <af.gourmet@videotron.ca>
To:        Schiz0 <schiz0phrenic21@gmail.com>
Cc:        Steve Bertrand <iaccounts@ibctech.ca>, freebsd-questions@freebsd.org
Subject:   Re: how to start apache22 without ssl
Message-ID:  <469599BC.2030505@videotron.ca>
In-Reply-To: <8d23ec860707111528n2e0a70en3626424ff952e6e5@mail.gmail.com>
References:  <46952078.10809@videotron.ca> <8d23ec860707111323u15ba2e4td9eacad0e82c65c1@mail.gmail.com> <46954153.5040305@ibctech.ca> <8d23ec860707111528n2e0a70en3626424ff952e6e5@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Schiz0 wrote:
> On 7/11/07, Steve Bertrand <iaccounts@ibctech.ca> wrote:
>> > Apache22 from ports doesn't use SSL by default. Check your httpd.conf
>> > file and make sure the LoadModule for "ssl_module" line is commented
>> > out.
>>
>> I'm near certain that it does, but then again I may be wrong. From 
>> Makefile:
>>
>> .if !defined(WITHOUT_SSL_MODULES)
>> USE_OPENSSL=    yes
>> .endif
>>
>> ...and this shows up in Makefile.doc as a configure argument:
>>
>> ##      WITHOUT_SSL:              Disable SSL support
>>
>> Steve
>>
> 
> It has the ability to use SSL, but the SSL module isn't enabled by default
It appears to have been enabled by default on my machine and I can't get 
rid of it no matter what I try. Should I post my httpd.conf file?

> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to 
> "freebsd-questions-unsubscribe@freebsd.org"
> 




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?469599BC.2030505>