Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 2 Apr 2005 17:53:14 +0200
From:      "Daniel Eriksson" <daniel_k_eriksson@telia.com>
To:        "'FreeBSD Current'" <freebsd-current@freebsd.org>
Cc:        =?iso-8859-1?Q?'S=F8ren_Schmidt'?= <sos@DeepCore.dk>
Subject:   RE: HEADSUP:  ATA mkIII has been committed
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAR6RtudcIZES4QFuEwke04QEAAAAA@telia.com>
In-Reply-To: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAE1ANdVP4kUGsrx+4i+w2VAEAAAAA@telia.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I wrote:

> On server #2 (UP) the slave-discs on the RocketRAID 454 
> controller is simply skipped during probing ...

Upgraded another server today to a post-ATAmk3 kernel, and it too fails to
probe all discs.

System: Dual P3/500 (old Tekram mobo, 440BX I guess), generic Realtek 8169
NIC, Promise Ultra100 TX2 (PDC20268)

The system boots off of an 8GB disc hooked up to the mobo (pri.master).
There's an old CD-ROM hooked up to the mobo also (sec.master). The Promise
card has four Seagate Barracuda 7200.7 disc hooked up (200+200+120+60, all
four using cable select). ACPI is not used (not supported by mobo/bios I
think).

Good: 2005.03.25.02.00.00
-------------------------
All discs probe properly, no obvious problems.

Bad:  2005.04.01.07.30.00
-------------------------
The slave on the first channel on the Promise card is never found during
probing. Machine hangs during probing every 3rd or 4th boot (can only be
fixed by power-cycling the machine it seems).

/Daniel Eriksson




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAR6RtudcIZES4QFuEwke04QEAAAAA>