Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 28 Jan 2011 11:27:41 -0700 (MST)
From:      Warren Block <wblock@wonkity.com>
To:        William Bulley <web@umich.edu>
Cc:        David Demelier <demelier.david@gmail.com>, freebsd-questions@freebsd.org
Subject:   Re: Problem building GIMP 2.6.11 on 8.2-PRERELEASE
Message-ID:  <alpine.BSF.2.00.1101281123370.74831@wonkity.com>
In-Reply-To: <20110128165934.GA72065@itcom245.staff.itd.umich.edu>
References:  <20110128165934.GA72065@itcom245.staff.itd.umich.edu>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 28 Jan 2011, William Bulley wrote:
>
> So something is clearly wrong here.  The /var/db/ports/poppler/OPTIONS
> file had:
>
>   WITHOUT_CAIRO=yes
>
> inside, so I changed that to WITH_CAIRO=yes and repeated the above steps.
>
> The file /usr/local/libdata/pkgconfig/poppler-cairo.pc is now there!

The right way to do that is

# cd /usr/ports/graphics/poppler
# make config

You can reset the options with "make rmconfig".



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.00.1101281123370.74831>