Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 29 Sep 2006 17:22:51 +0200
From:      "O. Hartmann" <ohartman@mail.uni-mainz.de>
To:        Armin Pirkovitsch <a.pirko@inode.at>
Cc:        "O. Hartmann" <ohartman@uni-mainz.de>, freebsd-questions@freebsd.org
Subject:   Re: Sounblaster Audigy SE: no driver support/No OSS
Message-ID:  <451D3A4B.3030101@mail.uni-mainz.de>
In-Reply-To: <451D35A3.4080100@inode.at>
References:  <451D2CB6.4000808@uni-mainz.de> <451D35A3.4080100@inode.at>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Armin Pirkovitsch wrote:
> O. Hartmann wrote:
>   
>> Hello.
>> running FreeBSD 6.2-PRE/AMD64 and bougth a Soundblaster Audigy SE, based
>> on the CS0106-DAT DSP.
>> I search Google and the mailing list and found some notes about this
>> sound card and it seems not to be supported yet. Are there plans of
>> supporting this sound card in the near future?
>>
>> The commercial OSS drivers seems to support this Soundblaster, but with
>> FreeBSD 6.2-PRE/AMD64, I only get weird noises out of my speakers and my
>> box behaves a bit 'jumping' (driver problem?). I would appreciate a
>> FreeBSD native driver.
>>     
>
> You might want to try audio/emu10kx (however afaik there is some work on
> importing that driver into the base system on CURRENT)
>
>   
This above mentioned driver doesn't support the sound card in question, 
sorry.

Regards,
Oliver



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?451D3A4B.3030101>