Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 8 May 2020 11:06:56 +0200
From:      =?UTF-8?Q?Henrik_Lidstr=c3=b6m?= <freebsd@lidstrom.eu>
To:        Maciej Suszko <maciej@suszko.eu>, freebsd-questions@freebsd.org
Subject:   Re: Microsoft Teams for Linux
Message-ID:  <f3a86f00-7e81-ec9d-2f29-c4d9bc3e0094@lidstrom.eu>
In-Reply-To: <ce6fe689-777f-7285-3483-76fb73ea3e82@suszko.eu>
References:  <b64d57e2-f4d7-7618-c711-6501a652a6ac@suszko.eu> <20200505093624.00001df2@seibercom.net> <223da1b3-a83d-b2e8-36dc-468dcb219305@suszko.eu> <db68d8c4-cf3e-5a2f-63d9-f16f0b4f9559@lidstrom.eu> <fecdd83b-2061-a6c0-f927-c380cbc2b500@suszko.eu> <a0828175-6f75-92c4-ab48-bfd395e1a91d@suszko.eu> <ce6fe689-777f-7285-3483-76fb73ea3e82@suszko.eu>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

On 2020-05-08 10:36, Maciej Suszko wrote:
> On 5/8/20 10:13 AM, Maciej Suszko wrote:
>> On 5/8/20 12:28 AM, Maciej Suszko wrote:
>>> On 5/7/20 10:01 AM, Henrik Lidstr=C3=B6m wrote:
>> [ c u t ]
>>
>>>> Hello!
>>>> I still have "half" working Teams in Firefox (76.0,1) with this UA:
>>>> "Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko=
)
>>>> Chrome/79.0.3945.79 Safari/537.36" using the plugin "user-agent swit=
cher".
>>>>
>>>> As you say, I only get audio and no video (neither my collegues can =
see
>>>> me, or I can see them). If I enable camera my audio stops working.
>>>> However, when $company has had these big presentations using teams,
>>>> video works for some reason (but then I'm not allowed audio, so I gu=
ess
>>>> its in the way the meeting is set up).
>>> Thanks Henrik,
>>>
>>> I'll test this UA in a few hours - I used "Teams Phone Fix" addon to
>>> Firefox, but it suddenly stopped working. Microsoft deploys its apps
>>> partially - I can have some version, the person sitting next to me - =
the
>>> other... and of course - they can work differently :)
>>> Got the "User Agent Switcher" as well, beacuse O365 webmail looks lik=
e
>>> the old Squirrelmail using the original Firefox UA (I suspect they ha=
ve
>>> some expressions looking for Mac, Linux and Windows - FreeBSD is out =
of
>>> the league).
>> Changing UA in Firefox does not work - video and audio does not work a=
t
>> all - I can't see/hear anything, nobody can see/hear me.
>>
>>> The easiest way to confirm web rendering depends on UA is to observe
>>> Cam, Mic and "Download App" icons - one time they are grey, the other
>>> both are active or one only :)
>>>
>>> On Windows there is an option to make a Test Call within the Settings
>>> menu - I haven't seen that on "spoofed" browser yet.
>> Just tested latest chromium and I'm positively suprised - camera
>> working, audio working, even desktop sharing does work... probably
>> something has changed in the web application in Microsoft :) the
>> question is for how long.
> Unfortunately team video chat doesn't work - I can see all the
> participants, I can hear them, but they do not hear me - only video is
> working biderctional.
>

Hey! I also tried Chromium today (chromium-81.0.4044.129) since my=20
Firefox stopped working (we have meetings every day). And although the=20
sound is very choppy, almost everything seems to work. I could even see=20
a shared desktop for a while.
_However_, if I enable camera, my microphone seems to stop working. I=20
belive I had that issue in Firefox aswell, but then the microphone=20
started working after disabling camera. Today in chromium, it was
not functional after I disabled the camera.
So chromium without camera seems to work with choppy sound. Always=20
something =3D)

/Henrik






Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?f3a86f00-7e81-ec9d-2f29-c4d9bc3e0094>