Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 18 Jan 2008 12:51:40 -0500
From:      Lowell Gilbert <freebsd-questions-local@be-well.ilk.org>
To:        "Nilesh Bedekar" <bedekar.nilesh@gmail.com>
Cc:        questions@FreeBSD.org
Subject:   Re: Installation freezes
Message-ID:  <44y7anauoj.fsf@be-well.ilk.org>
In-Reply-To: <de4b44500801160011x60398518r1cb1403d2658b1bc@mail.gmail.com> (Nilesh Bedekar's message of "Wed\, 16 Jan 2008 13\:41\:33 +0530")
References:  <de4b44500801152138y7477951aj439db81adaf18e20@mail.gmail.com> <de4b44500801160011x60398518r1cb1403d2658b1bc@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
"Nilesh Bedekar" <bedekar.nilesh@gmail.com> writes:

> I am trying to install FreeBSD 6.2 on my system with the following
> configuration :
> Intel Core2Duo 2.00 GHz
> Intel 945 Mother Board
> 1GB DDR2 Ram (Transcend)
> 160 GB SATA Western Digital Hard Drive
> Sony DVD-RW (IDE)
> Realtek RTL 8168 10/100 On-Board Ethernet Controller
> Realtek High Definition Audio (On-Board)
>
> When I boot using the FreeBSD_Install disc (Disc-1) the system goes to
> Welcome to FreeBSD and if I let it take the default choice of 1 then it goes
> through the Device Probing and then freezes at the following line
> md0:Preloaded Image <boot/mfsroot> 4423680 bytes at a hex address.
> Nothing happens after this and the system comes to a stand still.
> I would be really greatful if you resolve my issue or give me any advise
> that would help me to get around this issue.

Have you tried letting it boot in the "safe" (I think that's what it's
called...) mode?



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?44y7anauoj.fsf>