Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 26 Jul 2007 15:32:53 -0400
From:      John Nielsen <lists@jnielsen.net>
To:        freebsd-questions@freebsd.org
Cc:        Jonathan Horne <freebsd@dfwlp.com>
Subject:   Re: RALUS for Linux - authentication failing
Message-ID:  <200707261532.54086.lists@jnielsen.net>
In-Reply-To: <200707261408.55448.freebsd@dfwlp.com>
References:  <200707261218.52377.lists@jnielsen.net> <200707261408.55448.freebsd@dfwlp.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thursday 26 July 2007 03:08:55 pm Jonathan Horne wrote:
> are you sure that all the executables are all running correctly?  for my
> veritas netbackup agent, 'ldd' revealed that i was missing some older .so
> files, which once i took care of those, the whole thing ran like clockwork
> for me.

The only executable that needs to run AFAICT is "beremote", and I see in its 
log output where it is contacting the backup server and attempting to process 
login attempts.

I also see a list of libraries in its startup output, some of which it says 
were loaded and many of which "could not be loaded". However all of the 
library names begin "libbe" (backup exec, I assume), and the ones that are 
loading are present in the ralus directory.

file(1) identifies beremote as a dynamically linked Linux ELF executable, but 
ldd(1) can't read it. I don't appear to have a Linux ldd program installed, 
would that help?

Thanks for the input.

JN



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200707261532.54086.lists>