Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 25 Jul 2003 00:21:53 -0700
From:      Terry Lambert <tlambert2@mindspring.com>
To:        Jeremy Messenger <mezz7@cox.net>
Cc:        Bill Moran <wmoran@potentialtech.com>
Subject:   Re: Memory Mangement Problem in 5.1-RELEASE
Message-ID:  <3F20DA91.4065447F@mindspring.com>
References:  <000001c3521a$7fa912c0$6bd4bfac@AlHindawi> <oprst0gcrl8ckrg5@smtp.central.cox.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Jeremy Messenger wrote:
> Well, the 5.0, old -CURRENT and 4.8 have never touch the swap, until 5.1-
> CURRENT. My system has 256mb ram and it's always touch swap now. If I
> compile some stuff, sometime it will get around 300mb swap. Current, I only
> have Gnome 2.3.x and Opera running, so what my top looks like this:

The new gcc is a pig.  So is the new Gnome.

What if you install the old Gnome from 5.0 on your system?

You probably can't get away with the old gcc, since the binary
format changed For No Good Reason(tm).

-- Terry



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?3F20DA91.4065447F>