Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 10 Aug 2007 10:27:41 +1000
From:      jonathan michaels <jlm@caamora.com.au>
To:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   w3 web browser on freebsd v6.2-R
Message-ID:  <20070810102741.11825@caamora.com.au>

Next in thread | Raw E-Mail | Index | Archive | Help
greetings all

just installed a compaq proliant 5500  with freebsd v6.2-release, works
quite well in most respects. except for one small item.

i installed from ports the w3.org web browser amaya, just did the basic
"make install" and ater teh fetch and build, which didn't throw up any
errors or complaints, as far as i could see ..

i started up teh browser

> amaya-gtk

and all it returned was this error message

/libexec/ld-elf.so.1: Shared object "libintl.so.8" not found, required by "amaya-gtk"

i scoured teh hard disk and found nothing, i looked on teh freebsd
v6.2-release january 2007 4 cdrom set from freebsdmall.com (thanks
guys) and the "freebsd toolkit july 2006" (supposed to be fro 6.2 ??)
the 6 cdrom set. i found no mention of any "libintl.any.revision.at.all"

sugestions, ideas .. how do i go about resolving thiw situations,
please. i am new to building/debuging software from ports, i normaly
just install teh package and thats that. i live on teh end of a 14kb
dialup modem link .. no adsl where i am, yet.

sorry, i am not subscribed, please cc: me

kind regards and much appreciations

jonathan

-- 
================================================================
powered by ..
QNX, OS9 and freeBSD  --  http://caamora com au/operating system
==== === appropriate solution in an inappropriate world === ====



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20070810102741.11825>