Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 1 Jul 1999 00:31:20 -0400 (EDT)
From:      "Crist J. Clark" <cjc@cc942873-a.ewndsr1.nj.home.com>
To:        hubbardj@earthlink.net (Thatcher Hubbard)
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: NFS exports
Message-ID:  <199907010431.AAA17187@cc942873-a.ewndsr1.nj.home.com>
In-Reply-To: <000001bec2a3$63c894a0$0500a8c0@tellico> from Thatcher Hubbard at "Jun 29, 99 09:51:01 pm"

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Thatcher Hubbard wrote,
> Hi everyone,
[snip]
> My exports file
> originally had a single line it it:
> 
> /usr/local/tftpboot -alldirs -mapall=root
> 
> But when i -HUP'd mountd it complained about not being able to re-mount the
> directory, whatever that means.  So, I jumped straight to what I thought
> would get the job done with:
> 
> /  -alldirs -mapall=root
> 
> But it's still denying mount requests.  I've gone through the exports and
> mountd man pages, and I can't find anything obviously wrong with my exports
> file, does anyone know what the problem is here?  TIA.

Is that the _only_ entry in the exports file? The most common problem
I see is people specifying a singe filesystem on more than one
line. Please post the full 'exports' file and 'mount' output if there
is more.
-- 
Crist J. Clark                           cjclark@home.com


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199907010431.AAA17187>