Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 15 Jan 2001 19:11:31 +0100
From:      "Rogier R. Mulhuijzen" <drwilco@drwilco.nl>
To:        Patrick Hartling <patrick@137.org>
Cc:        freebsd-current@freebsd.org
Subject:   Re: console freeze 
Message-ID:  <4.3.2.7.0.20010115190758.0304b7f0@mail.drwilco.net>
In-Reply-To: <20010115155828.780475E16@tomservo.vrac.iastate.edu>
References:  <"Tue, 12 Dec 2000 08:39:32 PST." <XFMail.001212083932.jhb@FreeBSD.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

>Has there been any resolution to this?  I've been having this problem
>ever since the SMPng stuff went into the tree.  I have no success in
>getting my splash screen to work anymore or in changing video modes with
>vidcontrol.  The splash_bmp KLD always reports the following:
>
>module_register_init: MOD_LOAD (splash_bmp, c037f824, 0) error 2
>
>I have done a careful comparison of GENERIC.hints and the
>/boot/device.hints that I made back when it became a requirement.  I've
>searched the archives and come up empty.  I also read cvs-all
>faithfully, and while I have gotten backed up on mail due to a short
>vacation here and there, I haven't seen any related commits.

Sounds to me like your modules directory is outdated. Have you read 
UPDATING in the src root? A while ago we went from /modules to 
/boot/kernel. But /modules is checked first by the loader. So remove (or 
rename) /modules if it's still on your system.

If that wasn't it..........let us know

         DocWilco



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-current" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4.3.2.7.0.20010115190758.0304b7f0>