Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 20 Oct 1996 22:44:32 -0400
From:      "Brian J. McGovern" <mcgovern@spoon.beta.com>
To:        questions@freebsd.org, hackers@freebsd.org
Subject:   1540CP...
Message-ID:  <199610210244.WAA03931@spoon.beta.com>

Next in thread | Raw E-Mail | Index | Archive | Help

I was wondering if the Adaptec 1540CP is currently supported by the
2.2-SNAP releases.... I know some of the earlier cards are, but I'm about
to buy one to support my HP 4020i, and I would like to make sure so I don't
get to play the pick-it-up, install it, return it blues. I've been playing
with a 2842, but my 486 system doesn't seem to fully support VLB the way it 
should (love bogus hardware), so when I load my soundcard drivers w/windows
(under DOS), the 284X stops working.

Any help would be appreciated.
	-Brian



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199610210244.WAA03931>