Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 19 Feb 2002 13:21:53 -0500
From:      "Sandro Mancuso" <sandromancuso@hotmail.com>
To:        "'Patrick Fish'" <pwhsnet@pacbell.net>
Cc:        <freebsd-questions@freebsd.org>
Subject:   RE: ppp problems
Message-ID:  <000001c1b972$4e8d06c0$6400a8c0@windows>
In-Reply-To: <003901c1b96f$13d6b0b0$2200a8c0@zeus>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
What does ifconfig -a give you?
What brand NIC do you have in there?

I haven't yet put this PPPoE config to use, as I haven't received the
hardware, yet.  I've been bored, on vacation and all, however, and I've
anticipated it by setting it up before hand.  I don't know if I'll get
the same error as you or not, yet.  My NIC is a 3com, xl0, so instead of
eth0 I've put that.  Perhaps you've forgotten to change the device name
to the one that represents what you have in your computer?

You may also want to check out the following page.  Though not as easy
to follow (imho anyway) I believe its got more info on it, specifically
for setting up a box with ipf or ipfw, and even a perl script for
updating the IP address on the rulesets. Cool.

http://bsdpeople.myip.org/index-pppoe.html

That's about all I can think of right now.  I'm a bit of a newbie
myself... hope this helps

-sandro

> -----Original Message-----
> From: owner-freebsd-questions@FreeBSD.ORG [mailto:owner-freebsd-
> questions@FreeBSD.ORG] On Behalf Of Patrick Fish
> Sent: February 19, 2002 12:59 PM
> To: Sandro Mancuso
> Cc: freebsd-questions@freebsd.org
> Subject: Re: ppp problems
> 
> ifconfig: interface eth0 does not exist.
> 
> 
> 
*chomp*

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c1b972$4e8d06c0$6400a8c0>