Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 19 Mar 2009 17:50:22 -0600
From:      "Gene" <fbsd@brightstar.bomgardner.net>
To:        freebsd-questions@freebsd.org
Subject:   KDE4 port hangs, archives - handbook no help.
Message-ID:  <20090319234730.M13060@brightstar.bomgardner.net>

Next in thread | Raw E-Mail | Index | Archive | Help
Morning All: 

I've searched the archives and googled and generally applied what I found to 
no good effect.

While installing the kde4 port, I got to libspectre. The libspectre port 
insists that I must have libgs to compile it. After a little research, I 
found that this is a ghostscript library. So I installed the ghostscript-
8.63 port. now, libspectre insists that I have to have libgs version >= 
8.61. I checked /usr/local/lib and found the following: 

ls -l libgs.* 
libgs.so -> libgs.so.8.63 
libgs.so8 -> libgs.so.8.63 
libgs.so.8.63 

So I'm guessing there's a problem in the configure script, but if there is, 
I can't find it. Then again, maybe I'm just missing something simple. 

Any ideas, anyone? 


IHN,
Gene

--
To everything there is a season,
And a time to every purpose under heaven.




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090319234730.M13060>