Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 20 Mar 2018 15:36:38 -0700 (PDT)
From:      Robroy Gregg <robroy@bigbuckingunicorn.com>
To:        "Dean E. Weimer" <dweimer@dweimer.net>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: Intel 82598EB twinax cables
Message-ID:  <alpine.BSF.2.20.1803201522530.87598@beak.h.net>
In-Reply-To: <94c134bad1f05c434605862842937b17@dweimer.net>
References:  <94c134bad1f05c434605862842937b17@dweimer.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

Good day Dean!

On Tue, 20 Mar 2018, Dean E. Weimer wrote:

> Adapters are Intel 8259EB 10Gigabit AF Dual Port Adapters
>
> We have Cisco Twinax Cables connecting them to an Avaya VSP 7000 series 
> switch
>
> However I have been unable to get the interfaces to show any status other 
> than no carrier.
...
> Am I missing something or is the FreeBSD Driver just not compatible with 
> these Twinax Cables?

Dean, I'll offer a data point which may be helpful.

I have access to a computer with NICs which show up in pciconf -lv as, 
"82599ES 10-Gigabit SFI/SFP+ Network Connection," and whose ports attach 
to a switch using Twinax cabling.

I booted the computer from an 11.1-RELEASE amd64 ISO just now, and I was 
able to bring ix0 up with no problems.

I'm not sure which switch this computer's attached to, but I could find 
out this coming week and report back if that seems like valuable info for 
you (I know that it's either a Cisco or Brocade, so it's different from 
what you're using).

Happy days to you Dean.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.20.1803201522530.87598>