Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 03 May 2007 14:12:00 +0200
From:      Stevan Tiefert <stevan_tiefert@yahoo.de>
To:        racerx@makeworld.com
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Why is 6.2-RELEASE/packages/Latest/ not latest enough?
Message-ID:  <1178194328.43472.10.camel@vagabund.w33>
In-Reply-To: <4639D012.80006@makeworld.com>
References:  <1178183489.833.9.camel@vagabund.w33> <cb5206420705030428j39b88882wd6964ffe693bd3bf@mail.gmail.com> <4639D012.80006@makeworld.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Am Donnerstag, den 03.05.2007, 07:05 -0500 schrieb Chris:
> Andrew Pantyukhin wrote:
> > On 5/3/07, Stevan Tiefert <stevan_tiefert@yahoo.de> wrote:
> >> Hello list,
> >>
> >> I have installed via pkg_add -r various packages for my 6.2-RELEASE. I
> >> have recognized that on this way I will not get always the newest
> >> package.
> > 
> > You only get the packages compiled during the release
> > process. Newer packages are only built for 6-stable and
> > 7-current. The hard truth is that we don't have enough
> > human/hardware resources to keep 6.2 packages up-to-date.
> 
> While the above may indeed be true - if you really feel the need to have
> the latest and greatest - that's 1/2 of what the ports and the upgrade
> tools that are given to you to are for.
> 
> These same tools do allow you to create packages for your own needs.
> 
> 

The problem I pointed to is, that at the RELEASE_6_2 two packages of
firefox and openoffice.org exists and via pkg_add -r I receive the older
package of them both, because the links in .../Latest/ are pointing to
the older packages, but the newer packages are available for RELEASE_6_2
(I don't mean RELENG_6)!





	
		
___________________________________________________________ 
Der frühe Vogel fängt den Wurm. Hier gelangen Sie zum neuen Yahoo! Mail: http://mail.yahoo.de



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1178194328.43472.10.camel>