Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 27 Mar 2009 20:30:04 +0100
From:      beni <beni@brinckman.info>
To:        freebsd-questions@freebsd.org
Cc:        marco.borsatino@poste.it
Subject:   Re: using ntfs-3g
Message-ID:  <200903272030.05285.beni@brinckman.info>
In-Reply-To: <KH6EHS$47289DC48852BF68E3CD26A171B42BCA@poste.it>
References:  <KH6EHS$47289DC48852BF68E3CD26A171B42BCA@poste.it>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Op Friday 27 March 2009 18:41:52 marco.borsatino@poste.it schreef:
> Hi all.
> I'm trying to use ntfs-3g driver on FreeBsd 7.1.
> After installing the precompiled package, I try to mount a
> NTFS volume. The syntax seems to be quite simple, but I fail.
> First attempt:
> mount -t ntfs-3g /dev/ad0s3 /mnt/dati_vista/
> mount: /dev/ad0s3 : Operation not supported by device
>
> Second attempt:
> ntfs-3g /dev/ad0s3 /mnt/dati_vista/
> fuse: failed to open fuse device: No such file or directory
>
> The same volume mounted with the standard command:
> # mount_ntfs /dev/ad0s3 /mnt/dati_vista
> [root@odino ~]# mount
> /dev/ad8s2a on / (ufs, local)
> devfs on /dev (devfs, local)
> /dev/ad8s2d on /usr (ufs, local, soft-updates)
> /dev/ad8s1 on /mnt/win_xp (ntfs, local, read-only)
> /dev/ad8s3 on /mnt/dati_xp (ntfs, local, read-only)
> /dev/ad0s3 on /mnt/dati_vista (ntfs, local)
>
> gives me the expected result.
> What is my mistake?
> Thanks.
> Marco Borsatino
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe@freebsd.org"

Hi,

You added fusefs_enable="YES" to your /etc/rc.conf ?
-- 
Beni.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200903272030.05285.beni>