Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 11 Dec 2009 07:14:16 -0800
From:      Diego Montalvo <dmontalvo@gmail.com>
To:        Warren Block <wblock@wonkity.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: XFCE4 Errors on FreeBSD 8.0 RELEASE
Message-ID:  <aefec1610912110714q2c2203c8x125b714b07d00f47@mail.gmail.com>
In-Reply-To: <alpine.BSF.2.00.0912102141290.8253@wonkity.com>
References:  <aefec1610912101842u483679f3k855778796faf280@mail.gmail.com> <alpine.BSF.2.00.0912102141290.8253@wonkity.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Warren,

Got XFCE4 installed after a get amount of tweaking.  It turns out
Portsnap did not update all the appropriate files so installed
"portupgrade" and did a portupgrade glib.  Glib was not the current
version needed for "usr/ports/x11-wm/xfce4". After the portupgrade
"make install clean" worked like a champ.

My "/etc/hosts" file was also missing the current domain so needed to
update that.

Was getting a "fbdev" error so downloaded
http://cvsweb.freebsd.org/ports/x11-drivers/xf86-video-fbdev and that
fixed that error.

Cheers,
Diego





2009/12/10 Warren Block <wblock@wonkity.com>:
> On Thu, 10 Dec 2009, Diego Montalvo wrote:
>
>> Have upgraded my 7.1 RELEASE clean install (no ports) to 8.0 RELEASE
>> using =A0"freebsd-update upgrade -r 8.0-RELEASE" and everything
>> installed correctly and works fine. Updated the Ports tree using
>> "portsnap" and then tried to Install "usr/ports/x11-wm/xfce4" but to
>> no avail...
>>
>> I get the following errors:
>>
>> Stop in /usr/ports/x11-wm/xfce4-wm.
>> *** Error code 1
>
> You need to post the actual error, which happened right above those lines=
.
>
>> Anyone encounter the same problem installing "xfce4"?
>
> Not for me, and I've put xfce4 on FreeBSD-8 on several computers. =A0My g=
uess
> is that you missed a step with portsnap, but it's difficult to tell witho=
ut
> knowing exactly what you did and what errors were shown.
>
> -Warren Block * Rapid City, South Dakota USA
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?aefec1610912110714q2c2203c8x125b714b07d00f47>