Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 11 Dec 2009 16:22:49 +0100
From:      Ivan Voras <ivoras@freebsd.org>
To:        freebsd-questions@freebsd.org
Subject:   Re: XFCE4 Errors on FreeBSD 8.0 RELEASE
Message-ID:  <hfto49$g35$1@ger.gmane.org>
In-Reply-To: <aefec1610912110714q2c2203c8x125b714b07d00f47@mail.gmail.com>
References:  <aefec1610912101842u483679f3k855778796faf280@mail.gmail.com>	<alpine.BSF.2.00.0912102141290.8253@wonkity.com> <aefec1610912110714q2c2203c8x125b714b07d00f47@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Diego Montalvo wrote:
> Warren,
> 
> Got XFCE4 installed after a get amount of tweaking.  It turns out
> Portsnap did not update all the appropriate files so installed
> "portupgrade" and did a portupgrade glib.  Glib was not the current
> version needed for "usr/ports/x11-wm/xfce4". After the portupgrade
> "make install clean" worked like a champ.

It is very likely you will have problems with glib every single time it 
gets updated so you will get used to it :)




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?hfto49$g35$1>