Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 8 Apr 2012 11:21:08 -0500
From:      Antonio Olivares <olivares14031@gmail.com>
To:        Robert Huff <roberthuff@rcn.com>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: ghostscript message when running ps2pdf
Message-ID:  <CAJ5UdcOE0fgnKEHjxMqaXXbMMBMYvD8YZ6zEaHrQwopc9hejLg@mail.gmail.com>
In-Reply-To: <20353.32554.960087.215889@jerusalem.litteratus.org>
References:  <CAJ5UdcM_g5g2yEvpA9uj3qR054u3ZS41dce5uzE_rSQOLq765A@mail.gmail.com> <20353.32554.960087.215889@jerusalem.litteratus.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, Apr 8, 2012 at 7:06 AM, Robert Huff <roberthuff@rcn.com> wrote:
>
> Antonio Olivares writes:
>
>> =A0Has anyone seen the following message:
>>
>> =A0GPL Ghostscript 9.05: Error: Font Renderer Plugin ( FreeType ) return=
 code =3D -1?
>>
>> =A0This is the first time I see this error message when running
>> =A0ps2pdf on FreeBSD. =A0Any pointers as to how to suppress these
>> =A0messages when invoking ps2pdf?
>
> =A0 =A0 =A0 =A0I have not seen this message. =A0However, I note Freetype(=
2)
> recently had a minor version bump. Have you updated that port, and
> could this be the cause of this problem?
>

That is it.  The update in ports cures this message :)
Thanks for the information.

Regards,


Antonio



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAJ5UdcOE0fgnKEHjxMqaXXbMMBMYvD8YZ6zEaHrQwopc9hejLg>