Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 27 Mar 2009 23:59:06 -0700 (PDT)
From:      =?iso-8859-1?Q?D=E1nielisz_L=E1szl=F3?= <laszlo_danielisz@yahoo.com>
To:        Mario PNH <mariopnh@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: freeBSD 6.4
Message-ID:  <969707.426.qm@web30807.mail.mud.yahoo.com>
In-Reply-To: <5d5f67170903271129w76dd80b8w9a2201d9d3ea4e7b@mail.gmail.com>
References:  <5d5f67170903271129w76dd80b8w9a2201d9d3ea4e7b@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi Mario!=0A=0ADid you installed the right vga driver? Did you make de righ=
t xorg.conf for Xserver? Please check this.=0AAnyways, you can send your to=
p processes, but I think that the Firefox uses the more from CPU, by the wa=
y, what is your load?=0A=0A=0ALaci=0A=0A=0A=0A_____________________________=
___=0AFrom: Mario PNH <mariopnh@gmail.com>=0ATo: D=E1nielisz L=E1szl=F3 <la=
szlo_danielisz@yahoo.com>=0ASent: Friday, March 27, 2009 7:29:25 PM=0ASubje=
ct: freeBSD 6.4=0A=0AHi D=E1nielisz=0A=0AI got this email of you on MAR 13,=
 and today I got the GNOME running on freeBSD 6.4.=0AI also installed KDE4 =
but haven't used it yet.=0A=0AMy main question this time is about the whole=
 freeBSD.  As a matter of fact it is running=0Athe CPU above 50% as I start=
 GNOME with no more application involved. I am right now=0Aemailing this fr=
om GMAIL/google using firefox loaded on GNOME  2.22.3 and the CPU is =0A75%=
 busy. So it is kind of slow and lagging. I am using this ASUS machine:=0A=
=0AAMD Athlon(TM) XP 2000+=0AMemory  1 GB=0A=0AWhich when I use windows XP =
as OS, does the same with CPU involved just 6%. I am sure=0AfreeBSD should =
do this much faster than Windows XP, but I have no idea how to detect what=
=0Ais wrong. I can also send the list of processes running on this 6.4 whic=
h i guess most of them are=0Anormal. and the only application open is firef=
ox connected to GMAIL . Any idea what should I check?=0A=0AI like to have a=
 UNIX like OP. System to work on my JAVA programs. That I was doing with WI=
N-XP=0Aso far. And I have WIN2003 also on another ASUS Core i7 machine. I w=
ant to know if the performance =0Aof freeBSD is very hardware related, then=
 what type of motherboard / chip / CPU ..etc is recommended?  =0AI used to =
work with UNIX on SUN machines while at university, and I expect freeBSD to=
 function almost =0Athe same, and even better these days concerning the tim=
e and new technologies but I am missing some =0Ainfo to get it done. =0ATha=
nks=0AMario=0A=0A=0A=0A=0A=0AOn Sat, Mar 14, 2009 at 5:04 AM, D=E1nielisz L=
=E1szl=F3 <laszlo_danielisz@yahoo.com> wrote:=0A=0AYou are welcome!=0ADon't=
 forget to upgrade your ports, I think after this it will work, if not than=
 try pkg_add but first read the manual.=0A=0A=0A=0A________________________=
________=0AFrom: Mario PNH <mariopnh@gmail.com>=0ATo: D=E1nielisz L=E1szl=
=F3 <laszlo_danielisz@yahoo.com>=0ASent: Friday, March 13, 2009 9:07:56 PM=
=0ASubject: Re: Ports Collection=0A=0A=0AThanks for your response.=0A=0AFre=
eBSD versions of 7.0 and 7.1 could never be booted on my computer,=0Aand it=
 kept restarting with a short note of "inflate" on the screen. =0ABut 6.4 i=
s running excellent, except for the gnome2 installation.=0AI didn't update =
my ports, but I will, and I think I need to go though=0Agnome installation =
instruction again.=0A=0AWhile installing gnome2, for near 2 hours, it final=
ly went into a loop=0Acycle of loading and repeating things, I can't rememb=
er exactly what =0Abut I am going to watch it closely as I redo it over nex=
t week=0A=0AI am trying 6.4 on my 5 yr old ASUS A7N266-VM, which still runs=
 great=0Awith nVidia 220 North Bridge Chipset - CPU AMD Athlon(TM)2000+.=0A=
6.4 recognizes all components as I went through log files. This is a =0Ates=
t for me, to learn about freeBSD. Once I am familiar with how it=0Afunction=
s, I try it on my new ASUS P6T Deluxe - Intel X58 (core i7). =0AHowever, wi=
th the fact that I may face drivers issue for this one, yet =0AI am going t=
o add new hard drive to test 7.1 on the P6T soon, as I get =0Ajust a bit fr=
ee time after MAR 21. I appreciate your response and I will =0Aprovide more=
 info later on.=0A=0AThanks,=0AMario=0A=0A=0AOn Thu, Mar 12, 2009 at 6:06 A=
M, D=E1nielisz L=E1szl=F3 <laszlo_danielisz@yahoo.com> wrote:=0A=0ADear Mar=
io Palmer,=0A=0ADid you tried to install the latest FreeBSD version instead=
 of 6.4?=0ADid you updated your ports tree before running the make command =
(eg. with cvsup)?=0AYou can also try installing gnome2 via pkg_add -r [-v]=
=0A=0A=0ALaci=0A=0A=0A=0A________________________________=0A From: Mario PN=
H <mariopnh@gmail.com>=0ATo: freebsd-questions@FreeBSD.org=0ASent: Wednesda=
y, March 11, 2009 10:01:41 PM=0ASubject: Ports Collection=0A=0A=0AI really =
liked the FreeBSD running on my ASUS desktop,=0Auntil I tried to install gn=
ome2 and I was surprised that=0Ait never finished it, during which it creat=
ed some 20 and=0Amore user groups like 'nobody', 'anonymous', 'aiviah', 'ga=
mes', etc ...=0Aand I am wondering if that was a normal process.=0A=0A# cd =
/usr/ports/x11/gnome2=0A# make install clean=0A=0AI have burned the DVD of =
6.4 version lately and I don't=0Aknow if that's all I needed to install gno=
me2 instead of=0Ausing Ports Collection.=0A=0AThanks,=0AMario Palmer=0A____=
___________________________________________=0Afreebsd-questions@freebsd.org=
 mailing list=0Ahttp://lists.freebsd.org/mailman/listinfo/freebsd-questions=
=0ATo unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.=
org"=0A=0A=0A      



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?969707.426.qm>