Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 20 Jan 2008 00:02:20 +1300
From:      Jonathan Chen <jonc@chen.org.nz>
To:        Wayne Sierke <ws@au.dyndns.ws>
Cc:        Nicolas Letellier <nicolas@nicoelro.net>, FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: Eclipse and FreeBSD7
Message-ID:  <20080119110220.GA94573@osiris.chen.org.nz>
In-Reply-To: <1200726377.4218.20.camel@predator-ii.buffyverse>
References:  <47910EC7.1030507@nicoelro.net> <20080118225807.GA87703@osiris.chen.org.nz> <1200726377.4218.20.camel@predator-ii.buffyverse>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sat, Jan 19, 2008 at 05:36:17PM +1030, Wayne Sierke wrote:
> On Sat, 2008-01-19 at 11:58 +1300, Jonathan Chen wrote:
> > On Fri, Jan 18, 2008 at 09:40:39PM +0100, Nicolas Letellier wrote:
> > 
> > [...]
> > > I saw this page (http://www.freebsd.org/cgi/query-pr.cgi?pr=118115) 
> > > which says that the last version has corrected the problem (3.2.2_1). 
> > > But the problem is the same. The new version doesn't install jdk*.
> > > I just installed diablo.
> > 
> > Eclipse will only work with the native-jdk. Use your installed
> > diablo-jdk to build the native-jdk, and then remove the diablo-jdk.
> 
> Does that only apply for 7.0 and/or eclipse-3.2? I previously had
> eclipse-3.3 (eclipse-devel) running with diablo-jdk-1.5.0.07.01 on
> RELENG_6.

According to the commit message on the eclipse port, this would apply
to FreeBSD 7.x and higher.

Cheers.
-- 
Jonathan Chen <jonc@chen.org.nz>
------------------------------------------------------------------------
"We laugh in the face of danger, we drop icecubes down the vest of fear"
                                                 - Edmond Blackadder III



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20080119110220.GA94573>