Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 15 Jan 2009 23:19:51 -0800
From:      perikillo <perikillo@gmail.com>
To:        "FreeBSD Mailing List" <freebsd-questions@freebsd.org>
Subject:   Cannot install php5-gd!!!
Message-ID:  <51d7a5160901152319n6d05e02raa9e58a5f201313c@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
  Hi people.

  I want to install some ports that depends this module php5-gd (phpmyadmin
example), I update my ports every day, but I still  getting this error:

  bacula# pwd
/usr/ports/graphics/php5-gd
bacula# make install clean
===>  php5-gd-5.2.8 has known vulnerabilities:
=> php5-gd -- uninitialized memory information disclosure vulnerability.
   Reference: <
http://www.FreeBSD.org/ports/portaudit/58a3c266-db01-11dd-ae30-001cc0377035.html
>
=> Please update your ports tree and try again.
*** Error code 1

Stop in /usr/ports/graphics/php5-gd.
*** Error code 1

Stop in /usr/ports/graphics/php5-gd.

  I have been trying today, but no success, someone knows anything about
this?

  FreeBSD 6.1-p21

  Thanks for your support!!!



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?51d7a5160901152319n6d05e02raa9e58a5f201313c>