Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 02 Oct 2003 08:14:46 +1000
From:      Ekrem <ekrem@ozemail.com.au>
To:        rtjohan@syspres.com
Cc:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: FreeBSD Fax Server?
Message-ID:  <1065046485.12959.5.camel@beynam.ecko.net.au>
In-Reply-To: <3F7B0C6A.6090300@syspres.com>
References:  <000001c385f7$f948a5d0$04fea8c0@moe> <3F7A1FB1.3020103@syspres.com> <20031001011508.GB41000@alexis.mi.celestial.com> <200310011245.h91CjDl15693@anon.securenym.net> <3F7B0C6A.6090300@syspres.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, 2003-10-02 at 03:18, rtjohan@syspres.com wrote:
> Which model of US Robotics did you get?
> I take it that it should work with FreeBSD Rel 5.1?
> 
> C. Ulrich wrote:
> 
> >On Tue, 2003-09-30 at 21:15, Bill Campbell wrote:
> >  
> >
> >>IMHO internal modems are to be avoided at all costs.
> >>    
> >>
> >
> >Generally, I used to concur with this, but a couple years ago I bought a
> >USR PCI internal _hardware_ modem and it's worked great with every OS I
> >threw at it. They're pretty much all I recommend anymore.
> >
> >Charles Ulrich
> >  
> >
> 

I might join and say that I'm also using a 3com/US Robotics modem.
Mine is an external, 56K Voice Faxmodem.

I've never had any problems with it in Windows or FreeBSD. It always
connects at 52K, which is higher than what most people report about
their modems. It's also what I always recommend to friends and
customers.

It worked successfully in the past with FreeBSD 4.x and now I'm
using it with 5.1-Release.




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1065046485.12959.5.camel>