Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 30 Aug 2004 21:06:12 +0200
From:      "Daniel Eriksson" <daniel_k_eriksson@telia.com>
To:        "'Pawel Jakub Dawidek'" <pjd@freebsd.org>
Cc:        freebsd-current@freebsd.org
Subject:   RE: ataraid + geom_stripe problems
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAd8+rvPC8LkmA5f1gbMiKbAEAAAAA@telia.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Pawel Jakub Dawidek wrote:

> When new provider is created it is given for taste to other classes.
> This interrupt storm could be a result of some kind of abuse from
> one of existing classes.
>
> Could you provide output of command:
>
>       # sysctl -b kern.geom.conftxt | awk '{print $2}' | sort | uniq

This is the output from the current system (no geom_stripe, and gvinum
started):

# sysctl -b kern.geom.conftxt | awk '{print $2}' | sort | uniq

BSD
DISK
MBR
VINUMDRIVE
VINUMPLEX
VINUMVOLUME

> It will be good if you could try unload some classes (gvinum,
> etc.) before loading geom_stripe, just to be sure.

At the time of the error, no other modules were loaded (except acpi). This
was right after booting the machine in single-user mode.

> Increasing kern.geom.stripe.debug could be also interesting.

When (if?) I try this again, I'll be sure to increase that setting.

/Daniel Eriksson











Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAd8+rvPC8LkmA5f1gbMiKbAEAAAAA>