Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 21 Jul 2011 13:18:15 +0200
From:      Ross Cameron <ross.cameron@unix.net>
To:        Minipot Gregg <minipotgregg@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: virtualbox 4.0
Message-ID:  <CAM95-_4pF5jd_R8SqJc7uoQpD7dw6eG1mqYMk7yyM1ZsaAdB0Q@mail.gmail.com>
In-Reply-To: <CADtYmig_gs9YHK5qioLyx-yBZ_+GSp_Vod+ZvTC4Y4SdV7gH=g@mail.gmail.com>
References:  <CADtYmig_gs9YHK5qioLyx-yBZ_+GSp_Vod+ZvTC4Y4SdV7gH=g@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi there Gregg

You have more than likely configured a 32bit virtual machine and not a 64bit
one.
    Make that change to you're VM config and you will more than likely come
right.

Is you're host operating system also 64bit?



 Regards,...
Ross Cameron
eMail : ross.cameron@unix.net
Phone : +27 (0)79 491-9954



On Thu, Jul 21, 2011 at 10:48 AM, Minipot Gregg <minipotgregg@gmail.com>wrote:

> I wanted to get freeBSD but I didn't wan't to dual boot so I used
> virtualbox
> 4.0 and downloaded the ISO of the freeBSD amd64 8.2.
> It installed fine but when I got to the boot menu and pressed [enter] x2 it
> said CPU doesnt support longmode and then come's up saying type '?' to show
> comands,
> or 'help' to show help.
> when I typed either of these commands it says '?' not found or 'help' not
> found whats wrong and what should I do?
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe@freebsd.org"
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAM95-_4pF5jd_R8SqJc7uoQpD7dw6eG1mqYMk7yyM1ZsaAdB0Q>