Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 19 Jan 2008 09:08:18 -0600
From:      Jonathan Horne <freebsd08@dfwlp.com>
To:        freebsd-questions@freebsd.org
Subject:   upgraded from 62-p10 to 6.3-RELEASE
Message-ID:  <200801190908.19272.freebsd08@dfwlp.com>

Next in thread | Raw E-Mail | Index | Archive | Help
... and something i never expected to happen... happened.

my backup app (veritas netbackup) relies on compat4x and compat5x to operate.  
ive never had any previous issues getting netbackup to run, but after the 6.3 
upgrade, suddenly the compat 4x and 5x ports were uninstalled?  i reinstalled 
them again, but this didnt help.  i have no idea where to go with this issue 
now, except to start a new system from scratch and see where that leads me.

stranger still... i have several 7.0 systems, and they all work without a 
hitch.  btw, the netbackup agent specifies that is compatible with FreeBSD 
4.5, but with the compat4x and 5x packages, the agent has never had any 
trouble operating.

did something change in 6.3 that would affect how applications operate with 
the compat libraries?

at a loss,
-- 
Jonathan Horne
http://dfwlpiki.dfwlp.org
freebsd08 _@_ dfwlp.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200801190908.19272.freebsd08>