Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 13 Jul 2007 01:09:12 +0200
From:      Nikola Lecic <nlecic@EUnet.yu>
To:        Jamie Jones <jamie@bishopston.net>
Cc:        fbsd06@mlists.homeunix.com, freebsd-questions@freebsd.org
Subject:   Re: www/linux-flashplayer7 - now works with SOUND on youtube
Message-ID:  <200707122202.l6CM2kvK025399@smtpclu-7.EUnet.yu>
In-Reply-To: <200707122218.l6CMIgFE031071@catflap.bishopston.net>
References:  <200707121901.l6CJ1wAo070081@catflap.bishopston.net> <20070712203547.18f8f934@gumby.homeunix.com.> <200707122019.02916.lists-fbsd@shadypond.com> <20070712222635.7bc880a9@gumby.homeunix.com.> <200707122218.l6CMIgFE031071@catflap.bishopston.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, 12 Jul 2007 23:18:42 +0100
Jamie Jones <jamie@bishopston.net> wrote:

> > On Thu, 12 Jul 2007 20:19:02 +0000
> > Pollywog <lists-fbsd@shadypond.com> wrote:
> >
> > > On Thursday 12 July 2007 19:35:47 RW wrote:
> > >=20
> > > >
> > > > I don't recall ever having a problem with sound on youtube with
> > > > Flash7
> > > > - the problems were with Flash9 which relies on ALSA.
>=20
> Are you using it with the linux-binary ?
>=20
> I don't know anyone who has managed to get sound from youtube (other
> sites are ok) with linux-flashplugin7 under a native browser with the
> pluginwrapper before now!

Then you obviously don't read lists very much... :) Please visit
the following threads (read all posts that follow):

  http://lists.freebsd.org/pipermail/freebsd-questions/2007-June/150737.html
  http://lists.freebsd.org/pipermail/freebsd-questions/2007-June/150773.htm=
l=20

For some thoughts about alsa:

  http://lists.freebsd.org/pipermail/freebsd-multimedia/2007-July/007115.ht=
ml

And one very interesting investigation by Matteo Riondato:

  http://www.riondabsd.net/2007/05/23/flash-on-freebsd-using-gnash/

Nikola Le=C4=8Di=C4=87



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200707122202.l6CM2kvK025399>