Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 2 Feb 2007 09:31:58 -0800 (PST)
From:      youshi10@u.washington.edu
To:        freebsd-questions@freebsd.org
Subject:   Re: Flash Player (fwd)
Message-ID:  <Pine.LNX.4.43.0702020931580.28996@hymn07.u.washington.edu>

Next in thread | Raw E-Mail | Index | Archive | Help
On Fri, 2 Feb 2007, Michael M. Press wrote:

>> I am running firefox from the ports and have the following ports installed 
>> to try and make this work but it will not.
>> 
>> 
>> flashplugin-mozilla-0.4.13 A GPL standalone Flash (TM) plugin for Mozilla 
>> web browser
>> libflash-0.4.13_1 GPL Flash (TM) Library
>> linux-flashplugin-7.0r69 Adobe Flash Player NPAPI Plugin
>> 
>> gnash-0.7.1_1 GNU Flash movie player
>> 
>> firefox-2.0.0.1_1,1 Web browser based on the browser portion of Mozilla
>> 
> 
> I would recommend installing the linux-firefox port. It can coexist
> with the native freebsd firefox that you already have (in case you
> want to keep it for some reason), and it is an easy way to fix all the
> flash player problems.

If you're going to be running the version 7 flash player, I highly recommend 
sticking with what you have but install the linux-pluginwrapper item as I 
suggested earlier. linux-firefox was incredibly buggy for me and I didn't think 
that it was as good as the natively built firefox I had.

-Garrett





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.LNX.4.43.0702020931580.28996>