Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Mar 2009 18:15:20 +0800
From:      Fbsd1 <fbsd1@a1poweruser.com>
To:        weif@weif.net
Cc:        freebsd-questions@freebsd.org
Subject:   Re: issues in XFCE 4.6 (looking for a working WM)
Message-ID:  <49C36CB8.6030800@a1poweruser.com>
In-Reply-To: <20090320071537.31022A1F0B@maxine.cjones.org>
References:  <20090313154130.3D96EA26DB@maxine.cjones.org>	<49BA87D5.3080000@gmail.com>	<20090313204825.E64BCA2718@maxine.cjones.org>	<49BACEF0.8070905@gmail.com>	<20090313223308.3B98CA2723@maxine.cjones.org>	<49BAE3C0.9090000@gmail.com>	<20090314043421.12C61A24F7@maxine.cjones.org>	<49BB4762.7020405@a1poweruser.com>	<20090314064658.1F188A25F3@maxine.cjones.org>	<49BB57EF.2060303@a1poweruser.com>	<20090314214353.54DFEA2786@maxine.cjones.org>	<alpine.BSF.2.00.0903141611490.50537@wonkity.com>	<20090315160652.AB8A0A27F4@maxine.cjones.org>	<alpine.BSF.2.00.0903151752470.55382@wonkity.com> <20090320071537.31022A1F0B@maxine.cjones.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Keith Seyffarth wrote:
> At this point, I guess I'm looking for recommendations on a window
> manager.
> 
> Here are the major problems with XFCE4 4.6:
> 
> * < 20% probability of starting X without crashing and locking
>   computer
> * 20-25 minutes to start X (was about 1 under XFCE4 4.4)
> * 0% chance of shutting down successfully if X is running
> * can't exit X once started (switches monitor to power save mode and
>   hangs)
> * maximum run time of 8 hours (average around 5 hours)
> * won't save settings
> 
> and a couple minor ones:
> 
> * XFCE menu doesn't work
> * missing icons, even after theme is changed from rodent to tango
> 
> None of these were issues under XFCE4 4.4, but I'm guessing there's
> not a good way to get 4.4 back...
> 
> What other window managers do people use, or what would you recommend
> and why?
> 
> Thanks.
> _______________________________________________

In 7.1 I installed the xfce mega package and it is version 4.4.2,

It installed every thing xfce has available. It works fine for me.

xfce 4.6 is very dirty and needs alot more work before it's usable. I 
had some of the same problems as you so i deleted it and returned to 4.4.2.

also installed the Xorg mega package.

First time startx takes about 30sec, after that it comes up in 5-10sec.






Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?49C36CB8.6030800>