Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 16 Jan 2009 12:32:04 +1000
From:      Da Rock <rock_on_the_web@comcen.com.au>
To:        freebsd-questions@freebsd.org
Subject:   iwn driver on 7.1
Message-ID:  <1232073124.22938.53.camel@laptop2.herveybayaustralia.com.au>

Next in thread | Raw E-Mail | Index | Archive | Help
I've tried the driver on 7.0- 8.0 current is out of the question as it
still doesn't fully function either- but I'm trying to sort out 7.1
(might as well, I have many other issues to work out so I might as well
fix them on this :) ).

The driver patches compiles (iwn-7 from gavin), but when I load it goes
through the channels and errors and finally dies with a full page fault.
SO, firstly what info is needed here to help resolve this issue? Second,
the full functionality of the card is not there- no encryption in
transmission (no wep, wpa, etc), a channels not working, etc. Again is
there someone who I could work with to help get this card working?

For reference (Wojciech will be happy to know his suspicions are indeed
correct :) ) linux has gone to the crapper and even debian can barely
hold its own with the intel 4965. Incidentally none of the linuxes have
consistent success at all, and I failed miserably on debian and fedora.
Although it did work somewhat with fedora 8- strange huh? And its not
the only area, drivers, kernel, software all seems deeply flawed now:
seems the project is starting to crumble! I'm struggling to keep my tv
server up and running on fedora 10 - there appears I may have a light at
the end of my tunnel in that I may be able to get drivers working for
freebsd!




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1232073124.22938.53.camel>