Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 19 Nov 2013 12:41:44 +0100
From:      Luca Ferrari <fluca1978@infinito.it>
To:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   problem doing make package-recursive and gmake
Message-ID:  <CAKoxK+46TiXfnsQEPinPdOY3cBh2Lvy-igVHrUm-Gow2UwBpQA@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi all,
running on 9.1-RELEASE I'm trying to make package-recursive of
postgresql93-server, but each time I got an error regarding gmake:

===>   gmake-3.82_1 is already installed
      You may wish to ``make deinstall'' and install this port again
      by ``make reinstall'' to upgrade it properly.
      If you really wish to overwrite the old port of devel/gmake
      without deleting it first, set the variable "FORCE_PKG_REGISTER"
      in your environment or the "make install" command line.
*** [check-already-installed] Error code 1

Then I make reinstall gmake and try again, but the same error appears.
What am I missing here?

Thanks,
Luca



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAKoxK+46TiXfnsQEPinPdOY3cBh2Lvy-igVHrUm-Gow2UwBpQA>